Allow Idle Disconnect time to be set lower than 3600 seconds.

RevolveIT 3 years ago updated by Rishikesh Gajul (Product Manager) 2 years ago 3

I recently discovered that the minimum time you can set for Input Idle Disconnect Time Seconds is 1 hour (3600 seconds).   This is not mentioned when you change the setting, nor does it prevent you adding lower times.  It simply ignores the time you enter and fails to disconnect an idle session.

Please fix this and allow lower times - for people that use this solely for remote support purposes, there is no need to have the default idle timeout to be 1 hour.  Realistically, there  is no need to have an arbitrary minimum time - leave it to us to decide what we want.



There is no issue with the "Input Idle Disconnect Time Seconds". I have tried it on my instance by lowering the time to 10mins and then 1min. It works as expected. Please make sure to reinstall all the access agents after you change the settings from Advanced Configuration Editor extension.

Refer below doc on how to reinstall access agents:

If you still have the issue, please contact our Support team for further investigation:

Have a good day!!

I'm on v21.14 (cloud) and it's not working. I reinstalled the agent and everything, still no luck

Hi Simon,

I have retested this scenario on 21.14.5924 setting "Input Idle Disconnect Time Seconds" for 60 seconds. It worked for me. Can you contact Support for further investigation please?